TF3D 2.1 compatible avec le diamond 1 ?

Aller en bas

TF3D 2.1 compatible avec le diamond 1 ? Empty TF3D 2.1 compatible avec le diamond 1 ?

Message par absinthe le Jeu 17 Déc 2009 - 0:33

bonjour à tous, est-ce que le TF3D 2.1 est compatible avec le diamond 1 sans avoir à flasher et en passant par un CAB ?
merci à tous de vos réponses
absinthe
absinthe
Super membre
Super membre

Masculin
Nombre de messages : 788
Age : 53
Localisation : Melun (77)
Appareil(s) possédé(s) : HTC Diamond
Opérateurs : SFR
Forfait illimythics 3G
2h+2h
Date d'inscription : 13/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

TF3D 2.1 compatible avec le diamond 1 ? Empty Re: TF3D 2.1 compatible avec le diamond 1 ?

Message par Phildu91 le Jeu 17 Déc 2009 - 1:28

oui, un cab existe mais je n'ai pas réussi à le faire tourner sur le Diamond 1
Phildu91
Phildu91
Admin
Admin

Masculin
Nombre de messages : 5366
Age : 53
Localisation : Essonne
Emploi/loisirs : Ingénieur Support Clients/Pêcheur aux carnassiers
Appareil(s) possédé(s) : HTC Desire S / HTC Diamond
Opérateurs : Orange

Date d'inscription : 07/12/2008

Voir le profil de l'utilisateur http://<form action="https://www.paypal.com/cgi-bin/webs

Revenir en haut Aller en bas

TF3D 2.1 compatible avec le diamond 1 ? Empty Re: TF3D 2.1 compatible avec le diamond 1 ?

Message par RR33 le Jeu 17 Déc 2009 - 10:22

salut,

oui tu peux avoir le TF3D2.1 sur Diamond1 de 2 manières :
- le plus simple est de flasher (rappel : perte de garantie et risque de briquage non nul) avec une rom TF3D2.1 comme les EnergyROMs Standard (WM6.5=80%RAM) ou Gen.Y D2 R4 (WM6.1=60%RAM) ou encore netDrg2.9 en FRA
- pour répondre précisément à ta question, il existe le cab TF3D2.1 R1.5 de Yozgatg avec patch FRA MAIS je te déconseille fortement de l'installer sur ta rom officielle htc/opérateur par dessus le TF3D1 !!! Il faut l'installer sur une rom nue dépourvue de TF3D (ROM avec Titanium seulement ou Mikado light par ex) car ça prend 20Mo sur la mémoire interne et ça peut créer des conflits/bugs avec le TF3D1 !!!

Donc flasher (avec les risques que cela comporte) est quasi obligatoire pour avoir accés au TF3D2.1 sur Diamond1
RR33
RR33
Skinneur
Skinneur

Masculin
Nombre de messages : 952
Age : 39
Appareil(s) possédé(s) : Diamond1
Opérateurs : bouygtel
Date d'inscription : 15/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

TF3D 2.1 compatible avec le diamond 1 ? Empty Re: TF3D 2.1 compatible avec le diamond 1 ?

Message par absinthe le Jeu 17 Déc 2009 - 13:43

ok merci à vous deux pour ces réponses détaillées ! je franchirais peut être le pas pendant les vacances de Noël.
Je suis sur une ROM officielle HTC (la 1er mise à jour sortie aprés la vente du diamond).
RR33 sur les ROMS que tu indiques, tu en conseilles une en particulier ?
absinthe
absinthe
Super membre
Super membre

Masculin
Nombre de messages : 788
Age : 53
Localisation : Melun (77)
Appareil(s) possédé(s) : HTC Diamond
Opérateurs : SFR
Forfait illimythics 3G
2h+2h
Date d'inscription : 13/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

TF3D 2.1 compatible avec le diamond 1 ? Empty Re: TF3D 2.1 compatible avec le diamond 1 ?

Message par RR33 le Ven 18 Déc 2009 - 13:50

Si l'anglais te pose problème alors la netDrg2.9 s'impose (je n'aime pas la gestion des softkey non standard mais bon...), en revanche si tu maîtrises bien l'anglais alors la Gen.Y D2 R4.1A est ma préférée ^^
RR33
RR33
Skinneur
Skinneur

Masculin
Nombre de messages : 952
Age : 39
Appareil(s) possédé(s) : Diamond1
Opérateurs : bouygtel
Date d'inscription : 15/02/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

TF3D 2.1 compatible avec le diamond 1 ? Empty Re: TF3D 2.1 compatible avec le diamond 1 ?

Message par absinthe le Ven 18 Déc 2009 - 14:54

ok je vais voir ça durant les vacances de Noël ! merci à toi
absinthe
absinthe
Super membre
Super membre

Masculin
Nombre de messages : 788
Age : 53
Localisation : Melun (77)
Appareil(s) possédé(s) : HTC Diamond
Opérateurs : SFR
Forfait illimythics 3G
2h+2h
Date d'inscription : 13/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

TF3D 2.1 compatible avec le diamond 1 ? Empty Re: TF3D 2.1 compatible avec le diamond 1 ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum