pas de son sur mon diamond [ RESOLU]

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par tiphergane le Dim 7 Mar 2010 - 13:05

Normalement en flashant la ROM tu aurais du pouvoir éliminé ce probleme de mauvaise reconnaissance du materiel ......

C'est pas banal comme panne, surtout s'il c'est bien le HP interne qui te sors la musique au démarrage et pas le HP externe .......

tiphergane
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 96
Age : 34
Appareil(s) possédé(s) : HTC DESIRE (codename BRAVO)
Opérateurs : Orange
Date d'inscription : 25/02/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Dim 7 Mar 2010 - 13:14

tiphergane a écrit:Normalement en flashant la ROM tu aurais du pouvoir éliminé ce probleme de mauvaise reconnaissance du materiel ......

C'est pas banal comme panne, surtout s'il c'est bien le HP interne qui te sors la musique au démarrage et pas le HP externe .......

oui mais juste le debut de la music de demarage 1 ou 2 secondes ensuite plus rien,
et suivant les roms rien du tout
avatar
thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 53
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par tiphergane le Dim 7 Mar 2010 - 13:27

L'ancien proprio l'aurai pas démonté par hasard ????? si j'ai bonne mémoire, le HP interne fait partie des pièce qui "casse" au démontage.

Je te souhaite bon courage et si c'est mort, essaye sur www.leboncoin.fr moi j'ai eu le miens la dessus a 60€ ...

tiphergane
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 96
Age : 34
Appareil(s) possédé(s) : HTC DESIRE (codename BRAVO)
Opérateurs : Orange
Date d'inscription : 25/02/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Dim 7 Mar 2010 - 14:16

je veux telecharger une maj sur le site de htc mais mon numero de serie est "non valide" car c'est un diamond d'un pack operateur orange , il n'y a pas quelqu'un qui a un numero de serie a me preter pour faire la maj sur le site de htc ?
merci

rom:2.03.406.2 il parait qu'elle corrige des bugs audio...
avatar
thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 53
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Dim 7 Mar 2010 - 14:53

thierry69 a écrit:je veux telecharger une maj sur le site de htc mais mon numero de serie est "non valide" car c'est un diamond d'un pack operateur orange , il n'y a pas quelqu'un qui a un numero de serie a me preter pour faire la maj sur le site de htc ?
merci

rom:2.03.406.2 il parait qu'elle corrige des bugs audio...
bon ben ca corrige rien du tout pour moi.....
avatar
thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 53
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Dim 7 Mar 2010 - 15:20

bon bonne nouvelle j'ai partiellement resolu mon probleme , je m'explique:
j'ai branché un cable mini usb aux fesses du tel (l'autre bout non connecté au pc) et la comme par magie j'ai du son!!!
je dois avoir une nouille au niveau du connecteur usb du diamond.
avatar
thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 53
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Dim 7 Mar 2010 - 16:46

Ouh là !!!!!!

Qu'est ce qui nous fait donc ton téléphone ????

Ca va te faire bizzare de te balader avec un téléphone filaire dans la rue (^^) !
Il doit y avoir une histoire de faux contact au niveau de la prise usb alors, parce que (si je dis pas d'âneries) le branchement d'un casque entraine un court circuit du HP principal pour passer le son dans les écouteurs... et donc dans ton cas c'est l'inverse ?

Sinon, pour ce qui est des ROM officielles, tu peux toutes les retrouver sur le forum (section ROM et flashage du Diamond).
avatar
oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 35
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Dim 7 Mar 2010 - 16:58

je vais essayer de le demonter coté prise usb...
avatar
thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 53
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Dim 7 Mar 2010 - 18:40

bon finalement j'ai fais cette manipe dans la base de registre :

HKEY_LOCAL_MACHINE\System\State\Hardware\Headset de 1 a 0.

trouvé sur ce forum ici:
http://htc-touch-diamond.forumactif.info/d1-problemes-resolutions-de-problemes-logiciels-du-diamond-1-f7/sonnerie-haut-parleur-avec-casque-t4489.htm

ca a l'air de marcher... Very Happy
avatar
thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 53
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Lun 8 Mar 2010 - 0:35

l'essentiel, c'est que ça marche
avatar
oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 35
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par tiphergane le Lun 8 Mar 2010 - 19:56

Félicitation a toi pour ta résolution Wink

tiphergane
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 96
Age : 34
Appareil(s) possédé(s) : HTC DESIRE (codename BRAVO)
Opérateurs : Orange
Date d'inscription : 25/02/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Lun 8 Mar 2010 - 21:34

tiphergane a écrit:Félicitation a toi pour ta résolution

merci...mais pourvu que cela tienne , avec tous ce que j'ai lu a droite et a gauche
je m'attends a tous moments a une "rechute" de la bete !
avatar
thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 53
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Mar 9 Mar 2010 - 0:25

Si tu as une "rechute", c'est sûrement que ton téléphone sera redevenu normal et qu'il faudra remettre la clé registre à sa valeur initiale
avatar
oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 35
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Ven 12 Mar 2010 - 12:33

bon.....finalement suite et fin du probleme ! Very Happy
j'ai eu a nouveau des soucis de son !! et finalement je pense avoir trouvé une toute petite "saleté" qui avait ete se coller au fond de la prise usb du telephone !!!! Neutral ce qui avait pour effet de faire croire au telephone qu'il avait
un kit pieton de branché.....bon ca m'a permis de trifouiller un peux dans la
base de registre et de demonter plusieurs fois le telephone et lire pleins de sujet interessants sur le forum (c'est toujours instructif Wink )
merci a ceux qui m'ont apporté leur aide.
avatar
thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 53
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par ralfred le Ven 12 Mar 2010 - 20:10

wouah quelle persévérance et surtout belle trouvaille pour la saleté dans la prise USB.

Si ça se trouve cela se produit souvent et occasionne d'autre bug.

Tu l'as vu comment ? et résolu de quelle manière ?

_________________

Twitter @Ralf_Red
Le manque de temps ne me permet plus de répondre aux demandes d'assistance par messages privés, mais toute la communauté de ce forum est là pour vous apporter l'aide dont vous aurez besoin ...
avatar
ralfred
Admin
Admin

Masculin
Nombre de messages : 11678
Age : 54
Localisation : Orléans
Appareil(s) possédé(s) : Desire X
Date d'inscription : 20/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Ven 12 Mar 2010 - 20:47

...et bien vu que le vendeur avais l'air sincere sur le bon etat de fonctionnement de son diamond avant de me le vendre .
j'en ai deduit que j'avais du faire une mauvaise manipulation ou quelque chose du style.
le telephone etait emballé dans du papier "broyer" genre destructeur de documents , et il y avait beaucoup de petit morceaux minuscules dans le paquet.
et la je me suis rappeler que lors de la premiere mise en charge du telephone ,
il fesais des trucs etranges (il se mettais enroute...se coupai etc..)
j'avais du deconnecter 2 ou 3 fois le chargeur avant que cela ne cesse .
je pense que c'est a ce moment la que j'ai enfoncé un petit bout de papier
au fond du connecteur usb.
j'ai donc "graté" autour et au fond de la prise avec une aiguille et depuis plusieurs jour tout marche nickel....
avatar
thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 53
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par snoopy38 le Ven 8 Juil 2011 - 10:17

thierry69 a écrit:bon finalement j'ai fais cette manipe dans la base de registre :

HKEY_LOCAL_MACHINE\System\State\Hardware\Headset de 1 a 0.

trouvé sur ce forum ici:
http://htc-touch-diamond.forumactif.info/d1-problemes-resolutions-de-problemes-logiciels-du-diamond-1-f7/sonnerie-haut-parleur-avec-casque-t4489.htm

ca a l'air de marcher... Very Happy

Bonjour,

Le topic ne bouge plus depuis 1ans, il a certainement été mis de coté mais je tente...

J'ai un probleme fortement similiaire a tous ce que vous décrivez, cependant la clé était déja a "0" et quand je connecte le usb ca ne marche Sad pas par contre avec un kit pieton et haut parleur externe c'est OK ! Shocked

Aidez moi sil vous plait What a Face Question

snoopy38
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 1
Age : 31
Appareil(s) possédé(s) : htc diamond
Opérateurs : orange
Date d'inscription : 08/07/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum