pas de son sur mon diamond [ RESOLU]

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Mer 3 Mar 2010 - 23:58

bonjour
j'ai recement acheté d'occase un diamond,mais je n'ai aucun son....
ni en mode telephone ni quand je lance une musique , par contre au demarage
j'ecoute bien un "tuttut" , j'ai essayer de regler le volume mais rien n'y fait!

a l'aide


Dernière édition par thierry69 le Ven 12 Mar 2010 - 12:34, édité 1 fois

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Jeu 4 Mar 2010 - 2:20

Salut Thierry69,

Si tu as un son au démarrage du téléphone, c'est qu'au moins un haut parleur fonctionne.
Quand tu passe un appel, tu n'as aucun son par l'écouteur. As-tu essayé de mettre le haut-parleur ?
As-tu essayé de brancher le kit piéton ?
Le micro fonctionne-t-il en communication ?

Si rien ne marche, tente un hard reset (voir la section tuto du forum pour plus de détails) voir un flash de la ROM pour remettre totalement à zéro ton téléphone.
En général, les problèmes matériels sont résolus par un hard reset ou un flash.

Tiens nous au courant !

oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 34
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 8:40

oren a écrit:Salut Thierry69,

Si tu as un son au démarrage du téléphone, c'est qu'au moins un haut parleur fonctionne.
Quand tu passe un appel, tu n'as aucun son par l'écouteur. As-tu essayé de mettre le haut-parleur ?
As-tu essayé de brancher le kit piéton ?
Le micro fonctionne-t-il en communication ?

Si rien ne marche, tente un hard reset (voir la section tuto du forum pour plus de détails) voir un flash de la ROM pour remettre totalement à zéro ton téléphone.
En général, les problèmes matériels sont résolus par un hard reset ou un flash.

Tiens nous au courant !

bonjour
merci de votre reponse.
quand je passe un appel il faut que j'essaie de mettrele HP en effet , sinon j'ai deja essaye un hard reset , et j'ai deja essayer 2 flash avec des roms differentes....
toujours pareil je test avec le HP et je vous dis quoi...le vendeur ne m'a pas fournis
le kit pieton avec le tel.
j'ai tenter un demontage , je suis arrive au HP mais pas plus loin...ca deviens chaud ensuite , j'ai peur de casser quelque chose.
merci

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 11:23

bon j'ai essayé avec le HP en communication et aucun son ne sort du telephone..... Crying or Very sad
pourtant il y a bien un petit tudut au demarage du mobile.... Exclamation

j'ai une angoisse qui me monte au cerveau

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Jeu 4 Mar 2010 - 11:42

thierry69 a écrit:j'ai deja essaye un hard reset , et j'ai deja essayer 2 flash avec des roms differentes....
toujours pareil je test avec le HP et je vous dis quoi...le vendeur ne m'a pas fournis
le kit pieton avec le tel.
j'ai tenter un demontage , je suis arrive au HP mais pas plus loin...ca deviens chaud ensuite , j'ai peur de casser quelque chose.
merci

Ca s'annonce pas très bien...
Normalement un flash avec une nouvelle ROM vient à bout d'un problème logiciel.
Je pense que se doit être l'écouteur qui est H.S.

Si tu n'as pas de kit piéton tente ta chance avec un kit bluetooth, au moins si ça marche tu pourras utiliser ton téléphone.

Pour ce qui est du démontage, c'est très compliqué (mais si tu te sens, il y a des tutos pour ça sur le forum). (LIEN). Mais en plus d'arriver à démonter, il faut que tu te débrouille pour trouver les pièces détachées... (demande peut-être d'abord un devis au SAV)

Remarque: en parcourant la notice de démontage du HTC trouvée via le lien de Ralfred, je n'ai pas réussi à identifier 2 haut-parleurs.
Si il n'y en a qu'un qui diffuse le son soit par l'écouteur soit en tant que haut parleur (ce qui me parrait néanmoins étrange), c'est une bonne nouvelle pour toi puisqu'il fonctionne au démarrage.

Pour conclure, si tu viens juste d'acheter ton téléphone, renvoie le de suite au vendeur (à moins qu'il ne t'ait prévenu des défauts du téléphone).

oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 34
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 11:52

ce qui est tres etrange c'est qu'il marche au demarage...... scratch je vais essayer de trouver une
rom d'origine et essayer a nouveau un flashage.
pour ce qui est du vendeur....pas de nouvelles a mes email!!! cela ne m'etonne guere .

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Jeu 4 Mar 2010 - 12:32

pour la rom d'origine, tu la trouveras sur le forum.(LIEN)

Pour le son au démarrage, c'est une belle mélodie que tu as ou genre un juste un "bip" ?

oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 34
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 12:51

oren a écrit:pour la rom d'origine, tu la trouveras sur le forum.(LIEN)

Pour le son au démarrage, c'est une belle mélodie que tu as ou genre un juste un "bip" ?

j'ai une sorte de tulut (assez fort) quand il y a marqué "Htc" et un petit bonhomme qui bouge au demmarage Question

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 12:58

ma rom c'est Sen A V2.1 FRE
radio 1.00.25.03

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 14:58

bon j'ai refasher 2 fois....et toujours rien!!
je n'y connais pas grand chose..mais les radio ca sert a quoi exactement,cela pourait il
changer quelque chose?
j'ai eu un mail de l'ancien proprio qui m'assure que le tel marchais bien ,
la derniere fois qu'il la utilisé.
il faut savoir qu'il est resté plusieurs mois sans etre rechargé.
quand je l'ai recu il etait a plat de chez a aplat...

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par ralfred le Jeu 4 Mar 2010 - 15:18

Pour les explications sur les rom va voir dans le wiki il y a un glossaire des termes techniques liés à nos téléphone.

Une question bete, pour le son il y a 2 types de volumes : celui systeme et celui des sons. sur l'écran de réglage il y a 2 onglets (mais cela dépend de la rom) et sur un fond noir on ne voit pas trop le deuxieme. Regarde de ce coté là si un des 2 volumes ne serait pas au minimum

_________________

Twitter @Ralf_Red
Le manque de temps ne me permet plus de répondre aux demandes d'assistance par messages privés, mais toute la communauté de ce forum est là pour vous apporter l'aide dont vous aurez besoin ...

ralfred
Admin
Admin

Masculin
Nombre de messages : 11678
Age : 53
Localisation : Orléans
Appareil(s) possédé(s) : Desire X
Opérateurs : Bouygues Télécom.
Date d'inscription : 20/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 16:21

ralfred a écrit:Pour les explications sur les rom va voir dans le wiki il y a un glossaire des termes techniques liés à nos téléphone.

Une question bete, pour le son il y a 2 types de volumes : celui systeme et celui des sons. sur l'écran de réglage il y a 2 onglets (mais cela dépend de la rom) et sur un fond noir on ne voit pas trop le deuxieme. Regarde de ce coté là si un des 2 volumes ne serait pas au minimum

bonjour
j'ai trouvé les 2 reglages de volume mais rien n'y fait....sur plusieurs roms que j'ai essayé une seul fait un son au demarage du telephone puis apres plus rien....

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 17:00

c'etait un tel avec un forfait orange , il y a toujours le logo au boot du telephone et au bout d'un moment quelques petites lignes (3) en bas a droite avec des references des chiffres toujours avec le logo "orange" en arriere plan puis apres win demare...

c'est normal?


ici:
http://htc-touch-diamond.forumactif.info/roms-disponibles-pour-le-diamond-f5/recapitulatif-des-roms-disponibles-t773.htm#6094

le lien vers hRUU_Signed_1_93OliNex_HSPL_UnsignedEdition.zip ne marche plus quelqu'un a le fichier?
merci

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 20:51

....bon quelques (bonnes nouvelles ??) j'ai du son avec une oreillette BT,,,
je vais me refaire un demontage du telephone....tranquille sans boire de café.
il y a surement une nouille au niveau du hp.

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Jeu 4 Mar 2010 - 21:30

....bon alors la j'y perds mon latin , je n'ai rien touché et j'ai le son....
mais par moment sa gresille pas mal

j'ai parler trop vite apres un redemarage a nouveau plus rien
Sad

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Ven 5 Mar 2010 - 1:00

si ça vient puis repart, je penche pour un faux contact au niveau du haut parleur...
Si tu as le courage, démonte pour voir mais fais attention, c'est hyper fragile ce genre de trucs.

oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 34
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Ven 5 Mar 2010 - 8:42

ca fait dix fois que je demonte et remonte....c'est peut etre
a l'interieur du hp que ca deconne ? faudrai que je trouve un petit hp qui a la meme forme et dimmentions (pas facile).
peut etre faire un essai avec un hp d'oreillette....a suivre

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Ven 5 Mar 2010 - 9:19

Un tour rapide sur ebay me donne ça.

J'ai cherché "htc diamond speaker".

Le problème c'est que ça vient de hong kong et donc il faut prévoir au moins 2 à 3 semaines pour la réception.

oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 34
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Ven 5 Mar 2010 - 11:01

oren a écrit:Un tour rapide sur ebay me donne ça.

J'ai cherché "htc diamond speaker".

Le problème c'est que ça vient de hong kong et donc il faut prévoir au moins 2 à 3 semaines pour la réception.

j'ai demonter un vieux nokia....je vais faire un branchment a la "va vite" juste pour essayer si c'est bien le hp.

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Ven 5 Mar 2010 - 11:22

Tant que t'y es, place juste un voltmètre sur les pattes métalliques qui doivent faire le contact avec le haut parleur, comme ça tu verra si ya du courant qui passe par là ou pas.

Et puis pour conclure le test, branche le HP du htc sur le nokia: ainsi tu saura si tu as besoin de racheter un hp.

oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 34
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Sam 6 Mar 2010 - 17:24

bon et bien ça ne viens pas du hp...je pense que c'est un peux hardware...
quoique au démarrage suivant la rom d'installée j'ai un début de music (2 sec)
a après plus rien ....je crois que je vais le jeter contre un mur cela calmera peut etre mes nerfs ,.....

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Dim 7 Mar 2010 - 9:22

Pour calmer tes nerfs, c'est plutôt le vendeur que tu devrais attraper et jetter contre le mur !

oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 34
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par oren le Dim 7 Mar 2010 - 9:24

Plus sérieusement, tente de placer un multimetre sur les connecteurs du HP pour voir si du courrant passe par là ou pas...

oren
Super membre
Super membre

Masculin
Nombre de messages : 1268
Age : 34
Localisation : Neuilly sur Marne (93)
Appareil(s) possédé(s) : HTC Diamond 1 - HTC Legend
Opérateurs : SFR
Date d'inscription : 03/03/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Dim 7 Mar 2010 - 12:13

je vais faire l'essai....y a t il un moyen de savoir quelle version de rom il y avait a l'origine? avec un numero de serie?

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par thierry69 le Dim 7 Mar 2010 - 12:18

oren a écrit:Pour calmer tes nerfs, c'est plutôt le vendeur que tu devrais attraper et jetter contre le mur !

il a repondu a mes mail et je pense qu'il est ok...quand j'ai recu le tel (il avait perdu le chargeur) il etait completement a plat.
je l'ai mis cherger et il ne fesait que rebooter en boucle toute les 2 secondes, je l'ai alors debrancher et rbrancher et la c'etait normal , c'est peut etre a ce moment la qu'il c'est passé un "truc" ???.

...et si le tel "croyait" avoir un kit pieton de branché aux fesses....cela ferait les memes symptomes?

thierry69
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 42
Age : 52
Appareil(s) possédé(s) : htc diamond
Opérateurs : simplicime
Date d'inscription : 03/03/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: pas de son sur mon diamond [ RESOLU]

Message par Contenu sponsorisé Aujourd'hui à 20:54


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum