Défaut capteur de proximité [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Défaut capteur de proximité [Résolu]

Message par jc-mb le Dim 21 Fév 2010 - 18:12

Bonjour,
J'ai un souci depuis l'achat de mon HD2 : le capteur de proximité ne fonctionne pas tout le temps. Je m'explique :
Depuis l'achat de l'appareil, sans avoir rien installé comme programme, le capteur de proximité ne fonctionne pas : lorsque je passe un appel, l'écran s'éteint au moment où j'appuie sur appeler, si je rallume l'écran pendant la conversation, celui-ci ne s'éteint plus et reste fonctionnel (le clavier se déclenche avec appui inopiné sur des touches) ; lorsque je reçois un appel, l'écran ne s'éteint pas (avec les mêmes soucis). Pour information, j'ai fait plusieurs tests en passant la main devant le capteur en cours de communication.
Il y a 2 jours, j'avais installé S2U2 et en bidouillant les options, je me suis rendu compte que le capteur s'était mis à fonctionner (en fait, quand ça marche, c'est génial ce truc !!!) mais depuis, il s'est de nouveau coupé et malgré de multiples tentatives, je n'ai pas réussi à le faire marcher. Pour info, j'ai même fait un hard reset : il ne marche toujours pas.
Je pense que mon problème ne vient pas du matériel en lui-même (puisqu'il a fonctionné), mais plus d'un souci logiciel avec peût-être un bug lié à ma ROM SFR(1.44.163.3) ? Je me demandais s'il y avait moyen en bidouillant la base de registre de réactiver cette option qui a l'air très pratique !!!
Avant de renvoyer mon téléphone en SAV, je souhaitais avoir votre opinion et, qui sait, peut-être même une solution à mon problème.

jc-mb
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 5
Age : 37
Appareil(s) possédé(s) : HTC HD2
Opérateurs : SFR
Date d'inscription : 21/02/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Défaut capteur de proximité [Résolu]

Message par jc-mb le Sam 27 Mar 2010 - 17:12

Bonjour,
Juste pour info, j'ai récupérer mon hd 2 en retour SAV et le problème a été résolu : c'était apparemment un problème de logiciel (je pense que la rom a été réinitialisée).

jc-mb
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 5
Age : 37
Appareil(s) possédé(s) : HTC HD2
Opérateurs : SFR
Date d'inscription : 21/02/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum