Perte de son au bout d un certain temps

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Perte de son au bout d un certain temps

Message par radostef le Jeu 9 Oct 2008 - 12:54

cristal a écrit:Il vaut mieux (rom + radio + hard spl). sinon pas de garantie.


la rom je peut mettre la 1.93? la radio c'est laquelle qu'il faut mettre?

radostef
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 80
Age : 31
Localisation : Paris
Emploi/loisirs : Cherche du boulot
Appareil(s) possédé(s) : Nokia N95 8go
Opérateurs : SFR
Date d'inscription : 28/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par Sdaye le Jeu 9 Oct 2008 - 18:31

Bonjour,

J'ai aussi eu ce problème avec un des HTC que j'ai reçu du SAV, même le flashage n'a rien amélioré donc Re SAV....

BTW Orange sont des escrocs, au lieu de donner des téléphones neufs lors d'un échange SAV ils donnent des téléphones (sensé être) réparés (source : un gars du SAV orange).
Résultat :
Mon premier téléphone neuf n'avait pas la radio donc échange SAV, le nouveau tel était tout bugé et l'appareil photo ne marchait pas donc retour SAV, le suivant avait ce problème de son donc retour SAV et le nouveau a l'air de bien marcher pour l'instant, j'attends un peu avant de le flasher...

Total : quatre HTC diamond avant d'en avoir un qui fonctionne normalement (pour le moment)

Sdaye
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 8
Age : 34
Appareil(s) possédé(s) : HTC Touch Diamond
Date d'inscription : 13/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par FOOTEUX le Jeu 9 Oct 2008 - 18:56

Bonjour à tous,

Celà me rassure, pas tant que celà !!!!!
Je rencontre quasi systématiquement ce problème. A savoir, un appel pris, puis impossible d'en prendre un second automatiquement.
Seul remède, un reset systématique après chaque appel (entrant ou sortant)....
Quelqu'un a t'il trouvé une solution ?

Mad
D'avance merci de toute vos aides.

FOOTEUX
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 17
Age : 54
Appareil(s) possédé(s) : HTC DIAMOND
Opérateurs : BOUYGUE
Date d'inscription : 07/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par FOOTEUX le Jeu 9 Oct 2008 - 19:44

Re bonjour,

En cherchant, j'ai réalisé quelques chose de complètement "louffoque", j'ai désactiver le Touch Flo 3D, et bien devinez, depuis j'arrive d'une part à passer pluseiurs messages sans avoir à rebooter, idem pour la réception des appels.
Le problème viendrait-il, de la gestion /paramétrage de cette fonctionnalité ?
Celà me dépasse, quelqu'un peut il m'aider sur point.

Merci.

FOOTEUX
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 17
Age : 54
Appareil(s) possédé(s) : HTC DIAMOND
Opérateurs : BOUYGUE
Date d'inscription : 07/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par RanmaX le Jeu 9 Oct 2008 - 19:46

dans ce cas, gestion mémoire cache ... et/ou ram.
Mais si c'est ça, ça craint pour la suite.

_________________

Il est difficile d'attraper un chat noir dans une pièce sombre, surtout s'il n'y est pas
Vous ne comprenez pas ce que je dis?

RanmaX
Admin
Admin

Masculin
Nombre de messages : 4630
Age : 38
Localisation : Calvados (Made in 59)
Emploi/loisirs : Wofty Mad
Appareil(s) possédé(s) : One X - HD2 - Diamond 1
Opérateurs :
Date d'inscription : 14/07/2008

Voir le profil de l'utilisateur http://www.ranmaxime.com

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par FOOTEUX le Jeu 9 Oct 2008 - 19:55

Je ne suis pas spécialiste, mais que veux tu dire par ...Mais si c'est ça, ça craint pour la suite

Aurais-tu quelques conseil à mme donner/ pour le paramétrage de la méoire cache.
J'ai installé Advanced Tools

Merci de ton retour

FOOTEUX
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 17
Age : 54
Appareil(s) possédé(s) : HTC DIAMOND
Opérateurs : BOUYGUE
Date d'inscription : 07/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par RanmaX le Jeu 9 Oct 2008 - 20:06

En fait ... je veux dire que la gestion manilla est une des chose qui prend beaucoup de mémoire cache et de ram sur le diamond.
Si à cause de cette gestion, vous perdez le son, j'ai tendance à imputer ce problème à un mauvais manilla ou à une faiblesse du téléphone à l'usage (qui rejoins la première idée puisque au démarrage ça marche puis après un moment viennent les problèmes.)
Par contre des conseils, oui, lire la section tuto qui permet de mettre son diamond aux petits oignons selon ce qu'on aime ou non.

_________________

Il est difficile d'attraper un chat noir dans une pièce sombre, surtout s'il n'y est pas
Vous ne comprenez pas ce que je dis?

RanmaX
Admin
Admin

Masculin
Nombre de messages : 4630
Age : 38
Localisation : Calvados (Made in 59)
Emploi/loisirs : Wofty Mad
Appareil(s) possédé(s) : One X - HD2 - Diamond 1
Opérateurs :
Date d'inscription : 14/07/2008

Voir le profil de l'utilisateur http://www.ranmaxime.com

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par j!m le Jeu 9 Oct 2008 - 20:12

hello

Après plusieurs jours de tests j'opte aussi pour un pb de gestion de mémoire. J'ai installé SKTools avec le service FreeUp Ram activé (nettoyage de la mémoire à intervalles réguliers) et depuis plus de problèmes...je touche du bois!

en espérant que ça marche chez vous aussi...

j!m
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 8
Age : 45
Appareil(s) possédé(s) : HTC Touch Diamond
Date d'inscription : 01/09/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par FOOTEUX le Jeu 9 Oct 2008 - 20:27

Bonsoir,

Je cherche SKTools et l'installe. Pourrais-tu m'indiuer les paramètres que tu as saisis. De mon coté je ferai l'essai et te tiendrai informé. A plusieurs avec des tests similaires on va bien finir par obtenir un bon résultat.
Mon premire objectig, serai de disposer d'un téléphone qui fonctionne, puis ....

Encore merci de tes informations.

FOOTEUX
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 17
Age : 54
Appareil(s) possédé(s) : HTC DIAMOND
Opérateurs : BOUYGUE
Date d'inscription : 07/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par radostef le Ven 10 Oct 2008 - 23:23

ça ce trouve c'est bien un problème de gestion du cache mémoire parce que depuis que je viens de mettre la nouvelle rom sfr je n'ai plus se problème que j'avais avant peut être je me trompe ...

mais il doit y avoir une piste sur la config du nouveau SFR qui faudrai bidouiller sur les autres ROM...

amoins que quelqu'un a deja eu ce probleme de son avec cette ROM voici ma config....

RUU_Diamond_Vodafone_FR_1.93.163.3_

Radio_Signed_Diamond_52.26a.25.09_1.00.25.03_Ship.rar

radostef
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 80
Age : 31
Localisation : Paris
Emploi/loisirs : Cherche du boulot
Appareil(s) possédé(s) : Nokia N95 8go
Opérateurs : SFR
Date d'inscription : 28/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par lloufe le Sam 11 Oct 2008 - 1:58

j'ai eu le probleme avec cette rom: tu tarderas pas à l'avoir aussi !!!!
ça le fais avec un temps plus long mais ça le fait
(je te le souhaite pas : pour moi il est en ce moment au SAV)

lloufe
Membre actif
Membre actif

Masculin
Nombre de messages : 378
Age : 40
Appareil(s) possédé(s) : le superbe HTC DIAMOND
Date d'inscription : 13/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par radostef le Sam 11 Oct 2008 - 12:17

ca me la refait a l'instant LOL C blazant! je vais mettre la nouvelle ROM du forum FNO_htc 1.93

et essayer avec sk tools on sait jamais je te tiens au courant ...

radostef
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 80
Age : 31
Localisation : Paris
Emploi/loisirs : Cherche du boulot
Appareil(s) possédé(s) : Nokia N95 8go
Opérateurs : SFR
Date d'inscription : 28/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par lloufe le Sam 11 Oct 2008 - 12:32

merci

lloufe
Membre actif
Membre actif

Masculin
Nombre de messages : 378
Age : 40
Appareil(s) possédé(s) : le superbe HTC DIAMOND
Date d'inscription : 13/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par thetib le Sam 11 Oct 2008 - 13:33

moi aussi vitime de perte de son ( uniquement la sonnerie )
normalement j'ai sonnerie + vibreur et qq fois plus rien ca sonne plus et ca vibre plus dc forcement je loupe l'appel Evil or Very Mad
je vais essayer SKTools

rom 1.93 oficielle htc

thetib
Membre actif
Membre actif

Masculin
Nombre de messages : 417
Age : 41
Localisation : clermont ferrand
Appareil(s) possédé(s) : htc diamond, Rom FNO 4.0 - rom
Opérateurs : SFR
Date d'inscription : 05/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par radostef le Sam 11 Oct 2008 - 15:08

je le trouve pas sk tool ya un lien ...?

radostef
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 80
Age : 31
Localisation : Paris
Emploi/loisirs : Cherche du boulot
Appareil(s) possédé(s) : Nokia N95 8go
Opérateurs : SFR
Date d'inscription : 28/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par thetib le Sam 11 Oct 2008 - 16:21

radostef a écrit:je le trouve pas sk tool ya un lien ...?

http://htc-touch-diamond.forumactif.info/softs-f25/sktools-maintenance-complete-t2444.htm

thetib
Membre actif
Membre actif

Masculin
Nombre de messages : 417
Age : 41
Localisation : clermont ferrand
Appareil(s) possédé(s) : htc diamond, Rom FNO 4.0 - rom
Opérateurs : SFR
Date d'inscription : 05/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par radostef le Sam 11 Oct 2008 - 16:26

merci cheers

au fait le diaond est un qvga ou vga ?

radostef
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 80
Age : 31
Localisation : Paris
Emploi/loisirs : Cherche du boulot
Appareil(s) possédé(s) : Nokia N95 8go
Opérateurs : SFR
Date d'inscription : 28/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par thetib le Sam 11 Oct 2008 - 16:37

radostef a écrit:merci cheers

au fait le diaond est un qvga ou vga ?

c'est vga

thetib
Membre actif
Membre actif

Masculin
Nombre de messages : 417
Age : 41
Localisation : clermont ferrand
Appareil(s) possédé(s) : htc diamond, Rom FNO 4.0 - rom
Opérateurs : SFR
Date d'inscription : 05/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par thetib le Sam 11 Oct 2008 - 17:13

j!m a écrit:hello

Après plusieurs jours de tests j'opte aussi pour un pb de gestion de mémoire. J'ai installé SKTools avec le service FreeUp Ram activé (nettoyage de la mémoire à intervalles réguliers) et depuis plus de problèmes...je touche du bois!

en espérant que ça marche chez vous aussi...

il sactive où dans sktool le service FreeUp Ram ??

thetib
Membre actif
Membre actif

Masculin
Nombre de messages : 417
Age : 41
Localisation : clermont ferrand
Appareil(s) possédé(s) : htc diamond, Rom FNO 4.0 - rom
Opérateurs : SFR
Date d'inscription : 05/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par radostef le Sam 11 Oct 2008 - 19:09

dans SK tools

tu vas sur shadow services

Ensuite tu as FreeUP ram Service Disable tu le met en surbrillance et tu appui ensuite sur action et Enable et c'est bon Smile



D'ailleurs ça fonctionne maintenant j'ai fait un test assez débile je l'avoue mais j'ai pas arrêté d'appuyer sur volume haut volume bas
jusqu'au moment ou je n'ai plus de son et la effectivement ca a rebugé le meme symptome ...

hé la je me dit putain fait ch..... faut que je reboot quand meme et j'ai attendu juste un peu et c'est revenu a la normale on dirait ca c'est reglé tout seul....

A mon avis ca doit etre bon pas besoin du S.A.V il me l'aurai rendu pareil je pense que SK TOOL aide Smile

par contre y'a trop d'option dessus j'ose pas trop toucher au risque de planter le telephone je m'y connais pas trop non plus !

mais on peut surement bien optimiser notre petit bijoux avec un logiciel pareil...

radostef
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 80
Age : 31
Localisation : Paris
Emploi/loisirs : Cherche du boulot
Appareil(s) possédé(s) : Nokia N95 8go
Opérateurs : SFR
Date d'inscription : 28/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par thetib le Dim 12 Oct 2008 - 17:36

t'as quelle version de sktool moi je trouve pas de shadow services sur le mien !! ( j'ai la version 4.312)

thetib
Membre actif
Membre actif

Masculin
Nombre de messages : 417
Age : 41
Localisation : clermont ferrand
Appareil(s) possédé(s) : htc diamond, Rom FNO 4.0 - rom
Opérateurs : SFR
Date d'inscription : 05/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par FOOTEUX le Dim 12 Oct 2008 - 18:39

Bonsoir,

Ras le Bol de ce matériel, un plantage toute les heures. Evil or Very Mad

FOOTEUX
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 17
Age : 54
Appareil(s) possédé(s) : HTC DIAMOND
Opérateurs : BOUYGUE
Date d'inscription : 07/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par BPascal le Lun 13 Oct 2008 - 12:28

Bonjour à tous,
je me joins (très malheureusement) à vous pour vous témoigner d'une nouvelle victime pour ce problème de perte de son.

Les symptomes son parfaitement décrit, pas besoin d'en rajouter.
La fréquence me semble aléatoire et je n'arrive pas a qualifier si cela provient d'une action particulière ou pas...

Pour ma part (tout comme metos_rd) je n'ai absolument rien installé(*) sur le HTC ! Après une semaine de galères avec plusieurs-reboots-journaliers, je découvre votre superbe forum (si-si ya pas photo...)

Je vous lis... merci (si-si)... puis j'installe finalement la mise à jour officielle HTC-SFR dispo ici : http://htc-touch-diamond.forumactif.info/roms-disponibles-et-flashage-pour-le-diamond-f5/rom-193-sfr-officiel-t3307.htm

Contrairement à radostef qui écrivait "j avais aucun problème avec la rom sfr d origine"
moi, j'ai rencontré ce problème dès le premier jour d'achat du Pack-SFR-illimitics...

Malgré la mise à jour du patch officiel SFR 1.93 je rencontre toujours le même problème Mad

Cette problématique pourrait donc bien venir de la gestion mémoire mais ce qui métonne c'est que dans ce cas, tous les utilisateurs devraient rencontrer ce problème !?
Pour faire bref, je vais donc rapidement tester votre solution basée sur "SKTools/FreeUP-Ram-Service" et je vous tiens au jus.

Un ajout quand même : Je n'ai JAMAIS entendu la moindre sonnerie au démarrage du phone ! est-ce normale ? un paramétrage Windows-Mobile ? ou carrément signe d'un réel problème hardware, là je sais plus...

Merci à tous les colistiers.

(*) "Ne pas attendre 3 sec avant la sonnerie" :
Topic : http://htc-touch-diamond.forumactif.info/problemes-resolutions-de-problemes-logiciels-du-diamond-f7/comment-ne-pas-avoir-le-delai-de-3-secondes-quand-le-telephone-sonne-t1221.htm?highlight=sonnerie
Je n'ai rien installé à l'exeption de "PHM RegEdit" qui pourtant me fait complètement planter mon système dès la première tentative d'édition d'une clé de registre pale
Pour résoudre ce problème, j'utilise donc ce fichier .cab (qui marche bien) : http://rapidshare.com/files/133317767/Suppr_3_second_appel.cab.html

BPascal
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 3
Age : 52
Appareil(s) possédé(s) : HTC Diamond (rom SFR 1.93.163.3 FRE - radio 1.00.25.03)
Opérateurs : SFR
Date d'inscription : 04/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par keurcy le Lun 13 Oct 2008 - 21:29

Bonsoir à tous,

La même chose pour moi. Perte de son, ensuite perte de réseau et enfin quand je lance IGO, le logiciel me dit que mon GPS est déconnecté (Le tout au même moment). Je suis obligé de rebooter pour que le GPS sois activé. J'ai installé SKTOOL, il y a un léger mieux car je récupère le son aussitôt. Mais j'ai toujours l'antenne GPS qui est déconnectée à la suite de ce bug.
En espérant que quelqu'un trouve la solution.

keurcy
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 6
Age : 44
Appareil(s) possédé(s) : HTC DIAMOND
Opérateurs : SFR
Date d'inscription : 13/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par JeY13 le Lun 13 Oct 2008 - 22:39

Idem pour moi, perte de son tout d'abord au niveau des appels, impossible d'entendre ou d'etre entendu, puis le lendemain matin, le reveil qui ne sonne pas .... c'est magnifique ^^

JeY13
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 19
Age : 28
Localisation : Istres
Appareil(s) possédé(s) : HTC Diamond
Opérateurs : Bouygues Télécom
Date d'inscription : 02/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par Contenu sponsorisé Aujourd'hui à 7:32


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum