Perte de son au bout d un certain temps

Page 6 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Perte de son au bout d un certain temps

Message par Errance le Dim 16 Nov 2008 - 17:19

Bon, ma copine a le même problème... disparition du son sans aucune raison. Je vais tenter de mettre une rom, même si visiblement ça ne change rien...

Pas de solution depuis j'imagine ?

Errance
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 10
Age : 35
Appareil(s) possédé(s) : HTC Diamond
Date d'inscription : 20/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par lli58 le Dim 16 Nov 2008 - 21:09

Bon, ben je vois que je suis pas tout seul dans le desespoir, j'ai installer sktools mais çà change rien, çà fait 2 jours que je suis sur le problème et pas de solutions, je le ramène chez BOUYGUES dès demain, c'est la galère. Merci HTC.

Allez bon courage

lli58
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 1
Age : 46
Appareil(s) possédé(s) : HTC DIAMOND
Opérateurs : BOUYGUES TELECOM
Date d'inscription : 16/11/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

idem

Message par creb le Mar 18 Nov 2008 - 15:49

Bonjour,

J'ai moi aussi le même problème (ROM Orange de base, skin Manilla pour look HTC Diamond natif). Je n'ai pas vraiment "bidouillé" la bête.

Pour lancer la cause potentielle dans une autre direction, j'ai remarqué que le son a tendance a disparaître lorsque je connecte / déconnecte mon diamond en USB ou avec un casque.

Cela peut apporter un semblant de logique dans ce bug , puisque lorsque l'on connecte le Diamond à un casque, le son est entièrement coupé (pour sortir sur le casque), comme le connecteur est le même en USB, celà peut provoquer le symptôme.

On peut imaginer que le problème (soft ou hard), est à ce niveau. On dirait que la couche applicative qui gère le son "plante" à ce moment là (je n'ai pas essayé, lorsque çà bugge, de brancher un casque pour voir si ce que je dis se vérifie, à savoir que le son continue à sortir sur le casque). Celà peut aussi provenir d'un faux contact en hard (car des fois le symptôme se produit alors que je ne le branche / débranche pas, genre 2 ou 3 fois dans l'heure).

Dans ce cas, il suffirait de "demander" au Diamond, en soft de ne plus sortir sur le casque mais sur la sortie classique.

Question aux pros : savez-vous si une telle manip' est possible ?

Merci d'avance.

Creb

creb
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 2
Age : 41
Appareil(s) possédé(s) : HTC Diamond
Date d'inscription : 09/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par Errance le Mar 18 Nov 2008 - 20:40

Pour ma part, le lecteur windows media change pas le problème.
J'ai fait un essai, j'ai appelée à répétition le tél, au bout de quelques tentatives, ça plante le son à coup sur, pas besoin de brancher un casque usb, ni de décrocher.

Errance
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 10
Age : 35
Appareil(s) possédé(s) : HTC Diamond
Date d'inscription : 20/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par maverick78 le Jeu 11 Déc 2008 - 10:07

Salut tout le monde,

J'ai le même problème que vous tous et le fait de changer de ROM n'a rien fait.

j'ai testé l'officielle de SFR v.1.93.163.3 - Radio v.1.00.25.03
et la ROM officielle de HTC v.1.93.406.1 - Radio v.1.00.25.07

mais même constat : perte de son a intervalles irréguliers, plus de sonneries, on n'entend plus l'interlocuteur, vibreur qui tourne en permanence,...

maverick78
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 10
Age : 34
Appareil(s) possédé(s) : HTC Touch Diamond - HP HW6515
Opérateurs : SFR
Date d'inscription : 11/12/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par maverick78 le Ven 12 Déc 2008 - 23:56

mon HTC vient d'être envoyé au SAV par SFR, durée prévue 12 jours, wait and see.

maverick78
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 10
Age : 34
Appareil(s) possédé(s) : HTC Touch Diamond - HP HW6515
Opérateurs : SFR
Date d'inscription : 11/12/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par nanou68 le Dim 21 Déc 2008 - 11:27

bonjour à tous
j'ai eu le même pb que vous tous depuis l'achat de mon diamond, dès le départ le son qui disparait , le vibreur qui ne s'arrête plus etc etc ....j'en était même revenu à reprendre mon elf.mais depuis que j'ai installé la dernière ROM de seyia , cela fait une semaine que je n'ai pas eteind mon tel, je peux répondre à tous mes appels sans soucis et aucun problème de sonnerie !!!!c'est génial

nanou68
Nouveau membre
Nouveau membre

Féminin
Nombre de messages : 1
Age : 48
Appareil(s) possédé(s) : htc diamond
Opérateurs : bouygues
Date d'inscription : 04/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par maverick78 le Mar 23 Déc 2008 - 15:05

salut a tous, je viens de récupérer mon diamond, le SAV a changé les 2 haut-parleur et mis la dernière ROM disponible par SFR de novembre 2008 ROM SFR v.1.97.163.4 - Radio v.1.08.25.08.

Pour l'instant ca marche, je vous tiens au courant

maverick78
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 10
Age : 34
Appareil(s) possédé(s) : HTC Touch Diamond - HP HW6515
Opérateurs : SFR
Date d'inscription : 11/12/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par maverick78 le Sam 27 Déc 2008 - 14:38

ca m'a refait le coup à l'instant, 3 jours que ca a tenu avant que ca foire, un reset et c'est reparti comme d'habitude

maverick78
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 10
Age : 34
Appareil(s) possédé(s) : HTC Touch Diamond - HP HW6515
Opérateurs : SFR
Date d'inscription : 11/12/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par maverick78 le Ven 9 Jan 2009 - 1:40

je viens de récupérer mon HTC et le technicien a carrément changer la Carte Mère du téléphone.

tiendra, tiendra pas, on le saura bien assez tôt.

maverick78
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 10
Age : 34
Appareil(s) possédé(s) : HTC Touch Diamond - HP HW6515
Opérateurs : SFR
Date d'inscription : 11/12/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par prolapse le Ven 9 Jan 2009 - 18:09

Perso en mettant la Radio .07 j'ai moins de problème. J'dis pas que ça s'est arreté hein, mais que ça le fait beaucoup moins...

prolapse
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 20
Age : 29
Appareil(s) possédé(s) : HTC Diamond
Opérateurs : SFR
Date d'inscription : 03/01/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par maverick78 le Lun 12 Jan 2009 - 1:03

3 ème jour sans soucis depuis le changement de la carte mère, c'est bon signe.
Autre point, le son est beaucoup plus fort qu'a l'origine et pourtant c'est la version SFR, c'est bon pour moi mais c'est étrange.

maverick78
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 10
Age : 34
Appareil(s) possédé(s) : HTC Touch Diamond - HP HW6515
Opérateurs : SFR
Date d'inscription : 11/12/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Peut-être une piste ?

Message par pierrot-01 le Mar 13 Jan 2009 - 13:03

Bonjour à tous,

Je rebondis un petit coup sur ce topic...

Tout d'abord peut-être me présenter, vu que je ne suis jamais intervenu sur ce forum. Eh oui, je suis un champion pour piocher des infos à droite ou à gauche sans (je l'avoue) prendre la peine de participer. Gros défaut, je sais... Sleep


Alors comme il y a un début à tout, autant que ce soit pour une occasion utile.
Pour ma part le problème a été résolu (semble-t-il) avec un changement de rom.

Pour revenir au sujet, j'ai été confronté au même problème que tout le monde décrit ici : au bout d'un certain temps (quelques heures, une nuit, parfois plus, parfois moins), plus de son. Plus précisément le téléphone qui n’émet plus aucun son lorsque quelqu’un appelle. Du coup je ratais tous les appels sans m’en apercevoir et j’avoue que ça devient vite gonflant… affraid En y regardant de plus près le téléphone ne fait effectivement plus aucun bruit quelle que soit la manip (touche, écran, applications…). J’ai aussi remarqué que les boutons de volume sur le coté ne fonctionnaient pas : lorsque je cliquais dessus il ouvrait bien la page avec l’échelle sonore, mais aucune action « haut » ou « bas », il fallait tout faire à l’écran. Ceci dit, bien entendu aucun son lors de la manipulation.


Bref, tout se comporte comme si le processus gérant le son avait planté. A lire l’intégralité de ce topic, tout va dans ce sens.


Replantons le décor.
Au départ, j’avais la ROM Bouygues 1.93.483.4 avec rom radio 1.00.25.05.
Cette ROM n’est pas restée longtemps sur l’appareil dans la mesure où je l’ai remplacée par la ROM HTC 1.93.406.1 + 1.00.25.05 dès l’achat.

Jusqu’ici pas de souci, tout se passe bien. Et puis un jour… paf !


En creusant un peu dans ma mémoire, je pense avec 80% de certitude que le problème est apparu à la période où j'ai souhaité mettre un mp3 en guise de sonnerie, et profiter de la manip pour modifier la clé HKeyCurrentUser\ControlPanel\Sounds\RingTone0\ afin de changer la valeur Script (par défaut apw3r) par apr (l'objectif étant de supprimer le délai de 3 secondes avant déclenchement de la sonnerie).

Je me demande s’il n’y a pas un lien avec cette modification, non qu’elle ne soit pas valable, mais peut-être le comportement de la ROM 1.93.406.1 est-il aléatoire avec cette modification de clé. Question

Bref, j'ai tout essayé : free-up ram, désinstaller des programmes, soft reset, hard reset…
Rien n’y faisait…. MAIS ! Et c’est (peut-être) une erreur stratégique de ma part, je n’ai pas eu la patience de laisser passer plusieurs jours de tests avant de reproduire la manip des 3 secondes pour la sonnerie. J’ai donc continué à observer le défaut et ça me gonflait de plus en plus chaque jour. A me demander si l’achat en valait vraiment le coup (je vous épargne les commentaires moins élégants).


Je n’ai pas creusé plus loin pour ce possible bug concernant la clé de registre, ça vient peut-être de là, peut-être pas.

A ce moment là, quitte à balancer le téléphone par la fenêtre (je plaisante, je serais pas allé jusque là ! Quoi que.), j’avais comme dernière option avant le SAV de tenter de reflasher le Diamond et tout repartir à zéro. J’ai vu qu’une ROM spéciale SFR était dispo (1.97.163.4 FRE du 27/10/2008). Je l’ai installé avec la nouvelle rom radio 1.09.25.23.


Résultats :
- plus de plantage de son depuis maintenant 2 semaines !! Vraiment aucun souci, je croise les doigts.
- meilleure gestion de l’alimentation (avant le téléphone tenait à peine 1 journée, il tient maintenant un peu plus de 3 jours Very Happy !)
- bien meilleure réception du GPS
- nette amélioration de la fluidité de l’interface (je n’ai encore observé aucun ralentissement important entre fonctions alors que c’était monnaie courante avant).
- lorsque l’on sort de la veille (appui bouton power court), l’horloge mettait toujours des plombes à faire défiler les minutes. Maintenant en 2 ou 3 secondes, tout a défilé.
- quelques options en plus sur la gestion de la sonnerie notamment, et autres bricoles (peut-être n’avais-je pas vu avant avec l’ancienne rom, mais j’ai vraiment l’impression que les fonctions sont plus nombreuses). Meilleure gestion des appels et de l'écran pendant ceux-ci : un masque vient occulter l'écran automatiquement pour éviter tout appui intempestif, et il faut le faire glisser avec le doigt pour retrouver les touches --> Vraiment super utile ! bounce
- question design, tout ça en rouge et blanc, on aime ou on aime pas. Mais ce n’est franchement pas le plus important


Voilà, j’espère que ces observations serviront à d’autres que moi.

Pour info, la ROM SFR 1.97.163.4 FRE reste compatible avec les autres opérateurs dans la mesure où l’on peut appliquer le cab correspondant à la configuration auto pour les autres opérateurs, je pense qu’il n’y a aucun blocage de ce coté.


Bon courage à tous,

pierrot-01
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 2
Age : 38
Appareil(s) possédé(s) : HTC TOUCH DIAMOND avec rom 1.97.163.4 FRE + radio 1.09.25.23
Opérateurs : SFR
Date d'inscription : 05/01/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par ralfred le Mar 13 Jan 2009 - 23:39

merci pour ton retour, effectivement c'est une piste à creuser.

Très bonne analyse

_________________

Twitter @Ralf_Red
Le manque de temps ne me permet plus de répondre aux demandes d'assistance par messages privés, mais toute la communauté de ce forum est là pour vous apporter l'aide dont vous aurez besoin ...

ralfred
Admin
Admin

Masculin
Nombre de messages : 11678
Age : 53
Localisation : Orléans
Appareil(s) possédé(s) : Desire X
Opérateurs : Bouygues Télécom.
Date d'inscription : 20/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par maverick78 le Dim 18 Jan 2009 - 23:13

je confirme qu'au bout de près de 2 semaines j'ai toujours du son, c'est bon, le problème est résolu.

Solution au problème de ce topic : Amener le portable au SAV et faire changer la carte mère. bounce

maverick78
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 10
Age : 34
Appareil(s) possédé(s) : HTC Touch Diamond - HP HW6515
Opérateurs : SFR
Date d'inscription : 11/12/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par invite_00 le Lun 26 Jan 2009 - 20:07

Bonjour,

J'ai "exactement" le même problème sur un HTC Diamond PRO, sauf que pour moi, pas de nouvelle ROM de disponible Sad

Est-ce que quelqu'un aurait une solution ?

invite_00
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 18
Age : 29
Appareil(s) possédé(s) : HTC TOUCH DIAMOND PRO
Opérateurs : ORANGE
Date d'inscription : 02/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par doudou33 le Mer 28 Jan 2009 - 21:05

bonjour, j'ai effectivement le meme probleme, mais vu que je les prit en renouvellement chez phone and phone , je doute que ce soit la bonne idée de le renvoyer chez eux! (beaucoup de probleme avec leur site)
sa fait qu'un jour que je les est j'ai du le réinitialiser au moin 5 fois en 1 apremidi! merci et je ne comprend pas pourquoi ce genre de probleme existe car pour moi le telephone est inutilisable! et oui a quoi sa serre d'avoir un telephone si quand on vous appel sa marche pas! je deprime ! merci

doudou33
Nouveau membre
Nouveau membre

Féminin
Nombre de messages : 12
Age : 35
Localisation : gironde, bordeaux
Appareil(s) possédé(s) : bientot htc touch diamond
Opérateurs : bouygue telecom
Date d'inscription : 20/01/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par widy le Dim 8 Fév 2009 - 20:36

bonjour javais aussi le même problème que vous donc javais moi la dutty v4 avec la rom radio 1.00.25.08 et beaucoup de perte de son maintenant je suis passé avec la Rom radio 1.09.25.23. donc sa fait 2 jour que je les installé bien pour le moment toujours rien u donc j'attends pour confirmé si c bien les rom radio qui déconne sur certain téléphone durant c'est 2 jour on ma appeler beaucoup de Foix jais utilisé beaucoup mon tel comme c gratuit le weekend et franchement je crois que la nouvelle rom radio 1.09.25.23. règle le problème après ques k
quelle la de plus pour ma part sa bouffe la batterie je trouve donc voila a confirmé je vous tien au courant

widy
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 16
Age : 31
Appareil(s) possédé(s) : Htc Diamond
Opérateurs : Orange
Date d'inscription : 30/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par pierrot-01 le Dim 8 Fév 2009 - 21:14

Je confirme qu'après installation de la rom 1.97.163.4 + radio 1.09.25.23 règle le souci : depuis un mois maintenant, je n'ai plus rencontré le défaut une seule fois.
Vu qu'il s'agit manifestement d'un plantage logiciel, je pense que c'est plus lié à la rom système plutôt que la rom radio. Reste à confirmer ! Les 1.97.163.4 et Dutty v4 semblent corriger définitivement.

@ Widy : sans aucune prétention de ma part, et n'en sois surtout pas blessé, mais peux-tu faire un effort sur la ponctuation et surtout sur l'orthographe, ton post est extrêmement difficile à déchiffrer. Merci d'avance si tu es réceptif à la remarque amicale Smile

pierrot-01
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 2
Age : 38
Appareil(s) possédé(s) : HTC TOUCH DIAMOND avec rom 1.97.163.4 FRE + radio 1.09.25.23
Opérateurs : SFR
Date d'inscription : 05/01/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par cornwall le Lun 9 Fév 2009 - 21:33

De mon côté, je suis passé d'une ROM SFR 1.93 avec ROM radio 1.00... à la ROM Mikado (vivement conseillée!) et radio 1.09.25.23. Avec la vieille et terriblement peu réactive de SFR, aucune coupure de son ou très rarement. Avec mes deux nouvelles ROM, coupures de son tous les deux jours...

Désolé de casser vos espérances, mais ça arrive encore, même après de nombreux flashs. Quoi que là, depuis trois jours, RAS... On verra avec le temps. Mais entre temps, j'ai du effectué pas mal de soft reset, et les soft reset aident à maintenir le téléphone fonctionnel. Un par jour ou un tous les jours et le tél deviebnt super stable. Au delà, il se met à agir de manière parfois erratique... à mon sens.

En ce moment, tout semble tourner comme sur des roulettes, mis à part S2U2 qui au bout de deux jours ne me bloque plus le téléphone. J'ai désinstallé la v 1.44 au profit de la 1.45, nous verrons bien.

cornwall
Membre actif
Membre actif

Masculin
Nombre de messages : 341
Age : 38
Localisation : Nice
Emploi/loisirs : Professeur d'Anglais
Appareil(s) possédé(s) : HTC Touch Diamond - SFR - RADIO v1.11.25.01 - ROM Mikado 5.3 FINALE (Kendo)
Opérateurs : SFR Illimythics 3 heures
Date d'inscription : 18/09/2008

Voir le profil de l'utilisateur http://www.DTS-phile.com

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par Chris13090 le Mar 10 Fév 2009 - 22:39

idem avec les changements des dernières rom , le probléme a disparu et tant mieux car c'était bien chiant ce truc

Chris13090
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 36
Age : 50
Appareil(s) possédé(s) : HTC Touch Diamond
Opérateurs : Orange origami star 3H
Date d'inscription : 26/08/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par cornwall le Mer 11 Fév 2009 - 18:15

Désolé, j'ai ncore changé de ROM + hard reste, et encore de ROM radio... et coupre de son cet après-midi... Deux appels manqués !

cornwall
Membre actif
Membre actif

Masculin
Nombre de messages : 341
Age : 38
Localisation : Nice
Emploi/loisirs : Professeur d'Anglais
Appareil(s) possédé(s) : HTC Touch Diamond - SFR - RADIO v1.11.25.01 - ROM Mikado 5.3 FINALE (Kendo)
Opérateurs : SFR Illimythics 3 heures
Date d'inscription : 18/09/2008

Voir le profil de l'utilisateur http://www.DTS-phile.com

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par widy le Jeu 12 Fév 2009 - 15:11

pierrot-01 a écrit:Je confirme qu'après installation de la rom 1.97.163.4 + radio 1.09.25.23 règle le souci : depuis un mois maintenant, je n'ai plus rencontré le défaut une seule fois.
Vu qu'il s'agit manifestement d'un plantage logiciel, je pense que c'est plus lié à la rom système plutôt que la rom radio. Reste à confirmer ! Les 1.97.163.4 et Dutty v4 semblent corriger définitivement.

@ Widy : sans aucune prétention de ma part, et n'en sois surtout pas blessé, mais peux-tu faire un effort sur la ponctuation et surtout sur l'orthographe, ton post est extrêmement difficile à déchiffrer. Merci d'avance si tu es réceptif à la remarque amicale Smile



yes pas de soucie Smile Bon pour moi je confirme la rom radio 1.09.25.23 a arranger le problème de Son.( plus de perte de son ) voila ++

widy
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 16
Age : 31
Appareil(s) possédé(s) : Htc Diamond
Opérateurs : Orange
Date d'inscription : 30/10/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par cornwall le Jeu 12 Fév 2009 - 21:37

widy a écrit:
pierrot-01 a écrit:Je confirme qu'après installation de la rom 1.97.163.4 + radio 1.09.25.23 règle le souci : depuis un mois maintenant, je n'ai plus rencontré le défaut une seule fois.
Vu qu'il s'agit manifestement d'un plantage logiciel, je pense que c'est plus lié à la rom système plutôt que la rom radio. Reste à confirmer ! Les 1.97.163.4 et Dutty v4 semblent corriger définitivement.

@ Widy : sans aucune prétention de ma part, et n'en sois surtout pas blessé, mais peux-tu faire un effort sur la ponctuation et surtout sur l'orthographe, ton post est extrêmement difficile à déchiffrer. Merci d'avance si tu es réceptif à la remarque amicale Smile



yes pas de soucie Smile Bon pour moi je confirme la rom radio 1.09.25.23 a arranger le problème de Son.( plus de perte de son ) voila ++

Tu as bien de la chance: j'en suis à quatre ROM radio en 10 jours, même constat: coupures de son régulières, même avec deux nouvelles ROM toutes cookées...

cornwall
Membre actif
Membre actif

Masculin
Nombre de messages : 341
Age : 38
Localisation : Nice
Emploi/loisirs : Professeur d'Anglais
Appareil(s) possédé(s) : HTC Touch Diamond - SFR - RADIO v1.11.25.01 - ROM Mikado 5.3 FINALE (Kendo)
Opérateurs : SFR Illimythics 3 heures
Date d'inscription : 18/09/2008

Voir le profil de l'utilisateur http://www.DTS-phile.com

Revenir en haut Aller en bas

Resolu....Probleme de perte de son

Message par captainsensible le Dim 1 Mar 2009 - 13:22

Hello

Effectivement comme dis pierrot-01; j'ai envoyé mon diamond chez cirma pour mon keypad qui se décollais dans le coin et pour ces problèmes de perte de son; il m'en est revenu au bout de 10 jours avec un keypad neuf et une mise a jour Rom 1.97.163.4 FRE et 1.08.25.08 en radio; depuis une semaine plus aucune perte du son malgres nombreuses bidouilles; de plus le cab Ralfred_FNO GPS_Rapide fonctionne direct sur cette rom. bref encore quelques jours sans bidouilles pour confirmer mais il semble bien que c'est de la rom principale que venais le probleme; ayant aupparavant essayé bon nombre de rom radio sans jamais solutionner correctement le probleme y compris avec les utils de style sk tools.
voilou @ bientot a tous Smile

Captainsensible Wink bounce

captainsensible
Nouveau membre
Nouveau membre

Masculin
Nombre de messages : 9
Age : 55
Appareil(s) possédé(s) : HTC Touch Diamond
Opérateurs : SFR Rom HTC 1.93.163.3 FRE Radio 1.08.25.08 SPL 1.93 OliNex TomTom 7.910.9185 iGO v8.3.2.64873
Date d'inscription : 27/07/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Perte de son au bout d un certain temps

Message par Contenu sponsorisé Aujourd'hui à 12:46


Contenu sponsorisé


Revenir en haut Aller en bas

Page 6 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum